Forums » Community Projects

TargetLess plugin

«789101112131415»
Oct 19, 2010 vskye link
I sent you a bug report on 1.7.11.
Oct 27, 2010 David Flory link
I've been loving Targetless for a long time, until, tonight, it started refusing to select roids in Azek I-4. The list shows them with no range listed. When I select the roid with the reticule and "b" it hilites in the list, but I get a message that says it's out of range, when I'm right next to it, 50m. I tried reloaded the roid list from backup, that didn't do any good, downloaded the whole plugin and installed, still doesn't work.

Have always had it be hit or miss about whether it displays the list that I select in options, ie. roids or ships, but I can live with that. Totally great when it's working, that makes it especially hard when it messes up.
Oct 27, 2010 drazed link
Hi David Few questions for you:

1. Is this ONLY in Azek I-4?
2. Did you recently install other plugins? (targetless is not compatible with some plugins that cycle through radar)
3. How many roids would you say you've scanned? Maybe send me your targetless systemnotes file, system741937notes.txt in your character settings folder, to drazed [@] gmail [dot] com

Cheers

EDIT: I flew all the way to azek to test this, and works for me on 1.7.11... So likely one of the above conditions is the cause of your sleepless nights
Oct 28, 2010 David Flory link
It was in only I-4, later last nite and today, the sector is working normally.

One of those strange computer glitches, probably due to interaction with something else, cargolist? Thanks for your prompt response. Problem is gone now. I'll get back to you if it returns, hopefully with something I've done that could be significant.
Oct 28, 2010 drazed link
Cargo list is likely the culprit, I'll check it out later :)
Oct 28, 2010 drazed link
Vskye's issue seems to have resolved themselves as well (cannot duplicate, neither can he), so it seems like 1.7.11 is indeed the most stable release EVER!! Likely the few issues that still remain are likely cause by some incompatibilities with other plugins (the random type of incompatibilities) and should not hinder most of you under most circumstances.

So looks like I'm back to working on 1.8, coming NOT SOON(TM) to a targetless.com near you! ;)
Oct 29, 2010 Lord~spidey link
does 1.7.11 still have that extremely small memory leak that takes about 4~6 hours to eat up 2.2 gigs of ram and cause vo to explode?
Oct 29, 2010 drazed link
no, that was fixed a version ago and only happened when you had selfinfo disabled, ask slime ;)
Nov 10, 2010 TehRunner link
I seem to have targeting issues with seeking missiles.

When re-entering a sector with a target previously selected (like assaulting a station) I have to unselect the target and retarget for the missles to track the target. If I don't reselect the target upon entering the sector the missiles fly straight and don't seek. Pretty sure I'm using the latest version.
Nov 10, 2010 slime73 link
Yep, it's a known bug I think.
Nov 10, 2010 drazed link
Known by someone other then me? :p

Thanks TehRunner I'll look into it :)
Nov 10, 2010 Pizzasgood link
I've noticed that sometimes the enemy health bar it puts in the middle of the screen starts creeping down when targeting different ships, eventually rolling off the screen. Not sure the conditions under which it happens, because it usually works fine.
Nov 13, 2010 TehRunner link
I also notice Pizza'a problem, although I only saw it once.
Nov 14, 2010 Pizzasgood link
I've seen it a good number of times over the last several months. Doing a ReloadInterface() fixes it.

Here is a screenshot to help illustrate what it looks like:
http://www.browserloadofcoolness.com/misc-images/vo/targetlessbug.png
Nov 14, 2010 drazed link
The missile targetting issue is fixed in svn, and should be released next weekend along with some other goodies.

The self-info pushed down bug, I am aware as I've seen it as well. But not going to fix it (directly anyhow) as I have planned changes to the selfinfo that will obsolete the bug ;)

Thanks for reporting all, keep it up :)
Nov 15, 2010 yodaofborg link
Just started to use Targetless after all this time, and with a nice big screen, there's very little clutter (which is what always put me off using it in the past). I guess I was just being a nob, but hell, it's way easier to use than the +toplist.

Cudo's and thanks!

[edit]

I love being able to mouse wheel through the target list! It's a much better use for it than say, variable zoom.
Nov 15, 2010 Earthshine link
Love this plugin--completely changed my game.

Couple of things:
1: cycling through rocks in the ore list with [] doesn't work, and there's no workable way to target rocks number 11+ as the selecttarget11 etc... functions don't exist. I tried the multi-click or whatever plugin, but all it did was crash VO every time I hit a target bind

2: the binding options could use an overhaul... at first I couldn't figure out why hitting a key did nothing, until I applied the bindings in the UI, and since then it's seemed to re-write them every time I start the client, so if I try to overwrite something (like p, for voice chat PTT, the default), it loses it the next time I start up. Since it takes a lot of keys to play VO, and a lot to map everything in targetless, the options could stand to be a little more forgiving and user-friendly

PS.: I made this...
http://www.vendetta-online.com/x/msgboard/1/24072
Nov 24, 2010 Earthshine link
little update on that bug with selecting rocks using []

It *DOES* work for a period of time after loading a profile with /load profile.cfg

After targeting a non-rock, however, it seems to break again, until you re-load the profile.

Perhaps that will give you some clue as to what is causing that issue.
Dec 26, 2010 john tent link
Seem to be having trouble with this targetless plug in. After installation, the game got very - on way I can describe it - "jerky". The animation and movement is no longer smooth. Other plug in such as AutoRR and inifiturbo seem to be working fine...Any advice would be greatly appreciated.

John Tent (jtamboowalla@yahoo.com)
Dec 27, 2010 drazed link
john tent,

what are your system specs? and what do you primarily us it for (ships/roids?)

Future versions will further address performance issues.

Current version should be smooth except on extremely minimal hardware, or if you scan ALOT of rocks and have the roid list active.